Drupal 7をローカルにインストールする

drupal drupal-7 php
Drupal 7をローカルにインストールする

インストールを実行すると、同じエラーが表示されます。

_
PHPインストールが古すぎます。 Drupalには、少なくともPHP 5.2.5、またはhtmlspecialcharsセキュリティパッチがバックポートされたPHP 5.2.4が必要です。
_

数時間の調査の後、私のバージョンのphp(現在はMac OS X 10.4.11でローカルに5.2.4)をアップグレードするのは信じられないほど複雑であるため、「htmlspecialcharsセキュリティパッチをバックポートする」必要があるようです。

誰でも私にこれを行う方法の正しい方向を教えていただけますか? ドキュメントが見つからないようです。

  0  0


ベストアンサー

ローカルPHPインストールをアップグレードするために、http://www.entropy.ch/software/macosx/php/からPHPパッケージの1つを試しましたか?

3


タイトルとURLをコピーしました